Contents


1 Introduction
1.1 Mouse Cursors Explanations
1.2 Keyboard Shortcuts Explanations
1.3 Mouse Shortcuts Explanations
1.4 Status Bar Shortcuts
1.5 Design Page Mouse Menu
1.6 Library Pane Mouse Menu
1.7 Objects Mouse Menu
1.8 Symbols Mouse Menu
1.9 Library Pane Mouse Menu
1.10 Communication Mouse Menu 


2 Definitions

2.1 Drawing Objects
2.2 Active Objects
2.3 Symbols
2.4 Project files
2.5 Library files

2.6 Symbol files
2.7 Modes of operation


3 Screen Layout and Menu Bar

3.1 Title Bar
3.2 Menu Bar
3.3 File Menu
3.4 Edit Menu
3.5 View Menu
3.6 Format Menu
3.7 Run Menu
3.8 Meeting Menu
3.9 Altinex Menu
3.10 Help Menu
3.11 Text Format Bar
3.12 Page Tabs
3.13 Deleting pages  
3.14 Renaming Pages
3.15 Moving Pages
3.16 Displaying Multiple Pages
3.17 Project/Library Mode Window
3.18 Toggling between Project and Library Modes
3.19 Status Bar
3.20 Link to Altinex Web site
3.21 Library Selection Tabs
3.22 Refreshing Library
3.23 Library Pane
3.24 Placing Symbols on the Page
3.25 Maximizing Page Working Area


4. Modes of Operation

4.1. Project mode
4.2. Library mode
4.3. Presentation mode
4.4. Read Only mode
4.5. Communication mode
4.6. Control mode
4.7. Control Run mode
4.8. Flow Chart mode
4.9. Web Server mode


5 Password protection

5.1 Protect Projects
5.2 Entering password
5.3 Remove password from file
5.4 Protection with expiration date
5.5 Set Date to Expire
5.6 Set number of days to expire
5.7 Enter name and phone number
5.8 Protecting Libraries


6 Page Setup
6.1 Page formatting
6.2 Page size/orientation
6.3 Page size using Custom
6.4 Template Page
6.5 Page link
6.6 Page scale
6.7 Displaying dual dimensions
6.8 Dimension accuracy
6.9 Rotating Objects and Symbols
6.10 Fast Draw options to increase speed
6.11 Object selection (filled, by lines)
6.12 Fast draw mode and Fast draw bitmap fill
6.13 Fast update to limit number of pixels
6.14 Rotate angle/interval
6.15 Grid setting
6.16 Lines settings
6.17 Set page as hidden  


7 Multiple pages  
7.1. Adding pages to project
7.2. Moving pages/re-arranging order
7.3. Deleting pages
7.4. Copying pages


8 Snap Points  
8.1 Snap points creation - Library Mode
8.2 Snap points creation - Project mode
8.3 Snap point properties
8.4 Snap point Numbering
8.5 Editing snap points in Project Mode


9 Importing images
9.1 Importing BMP/JPG
9.2 Importing GIF
9.3 Sizing imported images
9.4 Cut and Paste operations
9.5 Using screen capture
9.6 Exporting images using printer driver
9.7 Assigning Transparent Color


10 Drawing tools
10.1 Cable tool
10.2 Arrows Cable ends
10.3 Text for Cable tool
10.4 Formatting Cable tool
10.5 Properties for Cable tool
10.6 Cable crossing
10.7 Trimming Cable
10.8  Extending Cable
10.9  Draw Assist
10.10 Text tool+ format
10.11 Arc tool+ format
10.12 Rectangle tool + format
10.13 Ellipse tool + format
10.14 Dimension tool
10.15 Table Tool
10.16 Zoom and Pan
10.17 Align objects
10.18 Clone Tool


11. Objects
11.1 Default format of objects
11.2 Locking objects
11.3 Grouping objects
11.4 Combining objects
11.5 Rotating grouped objects
11.6 Object transparency
11.7 Resizing objects


12 Symbols
12.1 Adding Symbols to design page
12.2 Connecting Symbols with Cable
12.3 Viewing snap points on objects
12.4 Copy/Paste symbols
12.5 Assigning designators (Auto/Manual)
12.6 Modifying snap point properties
12.7 Modifying Symbol properties
12.8 Convert from Diagram Symbol to Outline
12.9 Convert from Outline Symbol to Diagram
12.10 Creating library from Design page
12.11 Importing Symbol prices


13 Analyzing design
13.1 View Materials
13.2 Place Materials List on design sheet 13.3 Copy Paste to Excel
13.4 View Cables
13.5 Place Cables List on design sheet


14 Library design
14.1 Basic concepts
14.2 Switching to Library Mode from Project Mode
14.3 Returning to Project mode
14.4 Drawing objects
14.5 Defining defaults in first symbol
14.6 Setting up first symbol in the library
14.7 Copying info from the first Symbol
14.8 Inserting BMP/JPG
14.9 Adding Snap points
14.10 Defining snap point properties  
14.11 Identifying type of symbol 
14.12 Searching Libraries


15 Template pages
15.1 Designing Templates
15.2 Assigning Template to Design page
15.3 Hide Template pages
15.4 Locking template pages


16 Project design  

16.1 Starting project
16.2 Assigning Template pages
16.3 Locking Template pages
16.4 Hiding Template pages
16.5 Assigning page names
16.6 Selecting Libraries to be used
16.7 Verifying physical layout of the facility
16.8 Drawing system diagram
16.9 Drawing System equipment layout  
16.10 Identifying cable requirements
16.11 Gathering data sheets on products used in design
16.12 Generating list of Cables
16.13 Generating List of Materials
16.14 Generating PDF files
16.15 Generating JPG/BMP files
16.16 Capturing screen images
16.17 Cleaning everything up
16.18 Protecting project with password
16.19 Presenting project to a client  


17. Presentation Mode
17.1 Entering Presentation Mode (F5)
17.2 Formatting page for presentation
17.3 Aspect ratio of the display
17.4 Shortcuts
17.5 Zoom In/Out and Pan
17.6 Panning image during presentation
17.7 Linking to other pages
17.8 Hiding pages
17.9 Self running presentation
17.10 Securing presentation for distribution
17.11 Setting expiration date for presentation  


18. Control Mode

18.1 Switching to Control Mode
18.2 Active Objects
18.3 Button Object
18.4 Slider Object
18.5 Progress Bar Object
18.6 Application Object
18.7 Image Object
18.8 COM Object
18.9 TCP Object
18.10 FTP Object
18.11 Timer Object
18.12 Clock Object
18.13 Video Object
18.14 E-mail Object
18.15 Text to Speech Conversion
18.16 Displaying Images in Run Time
18.17 Code Window
18.19 Code Window Search function
18.20 Program Tree Structure Pane


19 Introduction to Programming
19.1 Keywords/Operators
19.2 Variables
19.3 Variable types
19.4 Windows function
19.5 Switching pages
19.6 Switching Layers
19.7 Receiving / Transmitting data through port
19.8 Port Settings
19.9 Timer functions
19.10  Writing and reading files
19.11 Reading FTP files
19.12 Generating Random Numbers
19.13 Standard Functions
19.14 Non-Standard Functions
19.15 Global Exchange Variables
 


20 Advanced Programming
20.1 Layers selection
20.2 RS-232 communication
20.3 TCP communication
20.4 UDP communication


21 AVSnap Meeting
21.1 Initiating AVSnap Meeting
21.2 Uploading files
21.3 Switching initiators
21.4 Controlling remote computer
21.5 Tunneling through to computer
21.6 Other features


22 AVSnap Web Server

22.1 Registering Web Server

22.2 Enabling Web Server

22.3 Web Server features

22.4 Testing Web Server operation

22.5 Deploying Web Server